DotNetNuke Upgrade Error on Snowcovered

Noticed this today:

DotNetNuke Upgrade Error

The Assembly Version ( [ASSEMBLYVERSION] ) does not match the Database Version ( [DATABASEVERSION] )
ERROR: Could not connect to database.
Cannot open database "Snowcovered2" requested by the login. The login failed. Login failed for user ‘snowcovered’.


It appears that the professionals have troubles too!

Strange from an admin point of view that their Database Connector name would be something as obvious as “snowcovered”.  I wonder if their pass is “dotnetnuke”?

Leave a Reply

Your email address will not be published. Required fields are marked *