HomeHomeSupportSupportSilverlight Med...Silverlight Med...Unable to connect to the remote serverUnable to connect to the remote server
Previous
 
Next
New Post
11/12/2009 8:50 PM
 
Hi, I have just installed the media player onto a site currently hosted on Australian Netregistry staging server. Whilst the videos play, I am seeing two error messages at the top of the player's container.
 
An error occured validating the module.
and
Unable to connect to the remote server
 
Thanks
 
Dave
 
New Post
11/13/2009 5:42 AM
 
This is indicating that the module is trying to connect to our licensing server to activate. However something is blocking the outbound call.
 
This is likely to be some firewall of configuration in the server environment. This is very rare for server hosting setup to block outbound web posts. Have you tried on a non dev server?
 
New Post
11/13/2009 11:42 AM
 
Sorry, I should have been more explicit. I should've said Staging URL not server. The server is a shared production server. I have no control over firewall rules etc. I have also tried this on a non-netregistry server and it worked fine. Do you have any specific suggestions that I could put to the provider in a support ticket? Thanks for the quick response.
 
New Post
11/13/2009 11:47 AM
 
No, the module is just making a standard port 80 web request. Nothing special really for web talking to web by the web...  The only other place we have seen this is for people working in an industry locked down really tight. It would be strange and unnecessary for a "normal" web host to have this level of lock down.
 
If you need dnn hosting, we do this too? 
 
Previous
 
Next
HomeHomeSupportSupportSilverlight Med...Silverlight Med...Unable to connect to the remote serverUnable to connect to the remote server


Recent News

iPhone Apps

Connect to us

Untitled Document

BlogBlogBlog
BlogBlogBlog