HomeHomeSupportSupportDNN Word EditorDNN Word EditorWord 2007 (Geram) doesen´t load Word Plugin after first client runs office 2010Word 2007 (Geram) doesen´t load Word Plugin after first client runs office 2010
Previous
 
Next
New Post
5/30/2010 1:00 AM
 
I noticed a problem, with DNN word editor Plugin since 1 have updated a client to Office 2010 (german) and using the DNN Word functionality. It updates some I think Dot.NET 4  libs. Some days later I hered from other users using Word 2007, that there Plugin also get updated and since them the Word Plugin does not come up anymore. It doesen´t help to deinstall/Install Word editor Plugin! Once a client updates to Office 2010 everythink is working well, what is going on there,I cannot bring all Editors to office 2010 to be able to edit there websuite!
 
New Post
5/30/2010 10:19 AM
 
We have released a new word plugin to address this. It will auto update when you open word. Please let us know how that works for you.
 
New Post
5/30/2010 9:41 PM
 
Hello,
I just tried it on a Laptop, Windows 7 / Office 2007 Pro Ger, which did not have the plugin installed before. I opened the WebSite and downloaded the Pluigin first, where it installs vsto runtime env. 4.x and the plugin itself. Unfortunaltelly it still states, that it cannot load Word Editor,Error: Cannot load Com Plugin, runtime error happend (translated from German) which is the same error like before. After that the plugin becomes not activated within COM-Plugins. Trying to active manuelly does not help, becourse next time it comes deactiviated again. Uninstall and new install does not help.
 
New Post
5/31/2010 3:59 PM
 
We are addressing this.
 
New Post
5/31/2010 6:49 PM
 
A new version has been deployed that addresses this issue with Word 2007 users.
Simply go to Add/Remove programs (or whatever windows 7 calls it now), Find WordEditor. Then remove it.
 
Then just reinstall the word addin again.
 
New Post
6/2/2010 3:02 AM
 
Hello,
I just tried it out, removed word editor from programs, downloaded latest plugin and got the following error:
 
 Ab error occured during customization install
 
element addin was not found in the XML
 
New Post
6/2/2010 10:35 AM
 
Thats very strange. Previously the word addin was strictly referencing Office 2010. An update pushed out a few days ago fixed this supporting office 2007 also.
I have a test XP machine running office 2007. I can uninstall the addin, reinstall and it all works.
 
Could you try once uninstalling, going in to word's options --> Add-Ins. Just checking there is no references there to WordEditor either in COM-Add-Ins or Disabled Items.
 
Then reinstall, open word and check there again.
Also what machine are you running this on? Still the windows 7 OS? 
 
New Post
6/4/2010 6:18 PM
 
Hello,
I just tried it out on another pc, runing Win 7 Pro/Ger and Office 2007. After unstalling Word Editor and newly downloading the plugin, it is now working in Office 2007! Don´t know, what was wrong on the other system, but it seems to work.
Thanks for your support,
 
reguards
Ralf
 
New Post
6/4/2010 8:54 PM
 
Thanks for taking the energy to test on another system. Glad it is working. I suspect that updating to office 2010 that handles plug-inns better will address the issue. I believe it is released to public 15th this month.
 
New Post
6/5/2010 4:55 AM
 
We are running Win 7 pro 64 bit with Word 2007.  Getting same "addin not found in XML" error message.  Could it be related to 64-bit vs 32-bit systems?
 
New Post
6/7/2010 12:53 PM
 
Greg,
 
Have you tried uninstalling through the add remove programs. Then installing from the DNN module as a fresh install?
 
Previous
 
Next
HomeHomeSupportSupportDNN Word EditorDNN Word EditorWord 2007 (Geram) doesen´t load Word Plugin after first client runs office 2010Word 2007 (Geram) doesen´t load Word Plugin after first client runs office 2010


Recent News

iPhone Apps

Connect to us

Untitled Document

BlogBlogBlog
BlogBlogBlog