HomeHomeSupportSupportPostcard Manage...Postcard Manage...Unable to send - Error 404Unable to send - Error 404
Previous
 
Next
New Post
4/16/2012 6:39 AM
 
Unable to send - Error 404  (United Kingdom)
I'm just runningt eh trial of this module. the first postcard I sent (from the SuperUser account) went without problem. The I tested by sending from someone not signed in - this gave me the 404 error. Unfortunately, ALL attempts to send a card since then end in the 404 error - whether it's the SuperUser account, a normal user account or not logged in. I haven't changed anything (except the user).
I checked the images I've chosen for cards - all are files on my website, but when I look at them again, the URL is selected (and the external address of the image is displayed) - why?

What's happening? why can't I send a postcard?

Thanks for any help you can give

Suzanne
 
New Post
4/19/2012 5:04 PM
 
Sounds like SMTP issues with test accounts and external accounts.

http://www.interactivewebs.com/blog/i... 

 
New Post
4/26/2012 3:28 AM
 
Re: Unable to send - Error 404  (United Kingdom)
I still can't get this module to work - it all looks OK till the Submit button is clicked - also, although I thought the first attempt had gone well, it only appeared to - nothing arrived at the destination email address. I've attempted to use the demo one on your site, but that doesn't actually send anything to my gmail account either.
 
New Post
4/26/2012 11:25 AM
 
You had better contact us with some host login details on our contact us page.

Make reference to the URL of this post.
 
Previous
 
Next
HomeHomeSupportSupportPostcard Manage...Postcard Manage...Unable to send - Error 404Unable to send - Error 404


Recent News

iPhone Apps

Connect to us

Untitled Document

BlogBlogBlog
BlogBlogBlog